xmmsのコンパイルエラー

  • このエントリーをはてなブックマークに追加
  • Pocket

Vaio PCG-U1へのfedora Core3のインストールも終わって、次はxmmsをインストールしてみました。

http://www3.big.or.jp/~sian/linux/products/xmms/ 

ここからsource archiveのものをダウンロードさせてもらって、解凍ののち、

 $ ./configure –enable-kanji

としたら、glib-config関連でエラーがでました。

これはglib-develに入っているということだったので、

 # yum install glib-devel

としてから再びconfigure。

そしたら次はGTKがないとか言われたので、

# yum install gtk+-devel

を入れて、再びconfigure。

うまく通りました。イエイ。

# make && make install

で、インストール完了。

そういえば、オンボードサウンドは認識しているのになぜかテストサウンドがならないなーと思っていたら音量が下がっていただけでした。はぁ。

  • このエントリーをはてなブックマークに追加
  • Pocket

コメントを残す