ubuntu 10.04 LTS で visual-python がうごかないー

  • このエントリーをはてなブックマークに追加
  • Pocket

glCreateProgramObjectARB
とか言われる。

ググったら、グラフィック周りの問題だそーで、
libgtkglextmm-x11-1.2-dev
を入れれば動くそうです。
->動くようになりました。

次のフォーラム スレッドから。
Python-Visual on Ubuntu10.04 LTS

  • このエントリーをはてなブックマークに追加
  • Pocket

コメントを残す